WordPress security releases 4.9.9 en 5.0.1 - ILUZIE blog

Tijd om te updaten! WordPress security releases 4.9.9 en 5.0.1

Woensdagavond werd WordPress versie 5.0.1 gereleased, nog geen week nadat de major core update 5.0 uit kwam. De security release lost 7 kwetsbaarheden op.

Updaten?

Yes! Vorige week adviseerde ik nog even te wachten met updaten naar 5.0, daar sta ik nog steeds achter. Maar als je je site al wel naar 5.0 hebt geupdate, update dan nu zeker naar 5.0.1.

Wacht je nog even, update dan in ieder geval naar 4.9.9, die ook de kwetsbaarheden fixt. Als je site automatisch update naar nieuwe minor en security versies, dan is dat als het goed is al gebeurd. Het is trouwens aan te bevelen om deze auto-update optie aan te zetten.

Is WordPress niet veel te onveilig?

Je kunt er vanuit gaan dat alle websites kwetsbaarheden hebben. Het is niet voor niks dat soms enorme bedrijven worden gehackt. De snelheid waarmee deze kwetsbaarheden ontdekt en hoe snel ze gefixt zijn, is eerder een bewijs dat WordPress en de community daar omheen super sterk is. WordPress wordt enorm goed gebruikt, getest en onderhouden.

De kwetsbaarheden

Ik zal hier niet uitgebreid beschrijven welke kwetsbaarheden de updates precies fixen, mocht je dat wel willen weten, dan verwijs ik je graag door naar deze (Engelstalige) blogpost van WordFence.

Nieuwe blogposts in je mailbox ontvangen?

Misschien vind je dit ook interessant

Reageren